Will Xcode 4 be LLVM 2.0 only or will we be able t…

Will Xcode 4 be LLVM 2.0 only or will we be able to use LLVM GCC 4.2, too?